Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 38

Thema: fbsd install

  1. #21
    Benutzer
    Registriert seit
    20.06.2003
    Beiträge
    77
    jaja is ja alles toll.... aber was hilft das mir -> nix!

    ankon: du hast gemeint:
    Probier das einfach mal, und wenns nich geht schreib einfach hier mit den aussagefaehigen Fehlermeldungen, vielleicht kann man dann auch besser helfen

    so nun hab ichs -> HILFE!

    das problem is ja auch das ich nicht 4.10 installieren kann.. weil dort meine nic nicht unterstuetzt wird unter 5.2.1 schon
    Router: oBSD
    P75 16mbram 800mb
    Server: OS: immer mal was anderes *g*
    PII 400mhz 640mbram 20gig u. 80gig platte
    Laptop: Linux 2.6
    P M 1400Mhz (Centrino) 512mbram 40gig 15"

  2. #22
    Unbekannt
    Gast
    ankon: Ok, aber trozdem schaltet FreeBSD nacher nochmal kurz in den 16 Bit Mode zurück - das macht fast jedes OS, da bestimmte Sachen sich nur im 16 Bit Real Mode machen lassen. Fast jedes Betriebssystem aht nen Weg, kurzzeitig zurück in den 16 Bit Real Mode zu kommen.

  3. #23
    Erfahrener Benutzer
    Registriert seit
    31.05.2004
    Beiträge
    104
    jaja is ja alles toll.... aber was hilft das mir -> nix!

    ankon: du hast gemeint:
    Probier das einfach mal, und wenns nich geht schreib einfach hier mit den aussagefaehigen Fehlermeldungen, vielleicht kann man dann auch besser helfen

    so nun hab ichs -> HILFE! Augenzwinkern

    das problem is ja auch das ich nicht 4.10 installieren kann.. weil dort meine nic nicht unterstuetzt wird Augenzwinkern unter 5.2.1 schon
    (Hervorhebung von mir)

    Also, unter aussagekraeftig wuerde ich jetzt mal einfach folgendes verstehen wollen:
    1. Genaue Kopie der Panic, am besten mit Callstack.[*]
    2. Welche NIC hast du? Wie aeussert sich der fehlende Support? Wie sieht deine restliche Hardware aus (dmesg von *BSD oder Linux, pciconf/lspci, ..., was auch immer sinnvoll erscheint)

    --
    Andreas
    [*] Falls du das hast waeren uebrigens die freebsd-{current,questions}@FreeBSD.org ein unheimlich hilfreicher Anlaufpunkt. Ich werde vermutlich aus der panik+stacktrace nur einen "educated guess" abgeben koennen.

  4. #24
    Benutzer
    Registriert seit
    20.06.2003
    Beiträge
    77
    aehm hallo? was hast du von "es rattern mir halt die ganzen register runter" und "nur kann man halt nicht so schnell erkennen" nicht verstanden?

    "Wie aeussert sich der fehlende Support?" hallo? is schon spaet fuer dich oder? =) sie wird halt nicht unterstuertzt wie soll sich das auessern? ich kann halt mir ihr und 4.10 nix anfangen.. so schwer zu verstehen?

    lspci:
    gulaschnudel:~# lspci
    0000:00:00.0 Host bridge: Intel Corp. 82852/855GM Host Bridge (rev 02)
    0000:00:00.1 System peripheral: Intel Corp. 855GM/GME GMCH Memory I/O Control Registers (rev 02)
    0000:00:00.3 System peripheral: Intel Corp. 855GM/GME GMCH Configuration Process Registers (rev 02)
    0000:00:02.0 VGA compatible controller: Intel Corp. 82852/855GM Integrated Graphics Device (rev 02)
    0000:00:02.1 Display controller: Intel Corp. 82852/855GM Integrated Graphics Device (rev 02)
    0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
    0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
    0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
    0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 03)
    0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 83)
    0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 03)
    0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA Storage Controller (rev 03)
    0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 03)
    0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
    0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 03)
    0000:02:03.0 FireWire (IEEE 1394): Lucent Microelectronics FW323 (rev 61)
    0000:02:05.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
    0000:02:06.0 Network controller: Intel Corp. PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)
    0000:02:09.0 CardBus bridge: Texas Instruments PCI1510 PC card Cardbus Controller
    gulaschnudel:~#



    dmsg:

    502MB LOWMEM available.
    On node 0 totalpages: 128736
    DMA zone: 4096 pages, LIFO batch:1
    Normal zone: 124640 pages, LIFO batch:16
    HighMem zone: 0 pages, LIFO batch:1
    DMI present.
    ACPI: RSDP (v000 PTLTD ) @ 0x000f6520
    ACPI: RSDT (v001 PTLTD Montara 0x06040000 LTP 0x00000000) @ 0x1f6e6557
    ACPI: FADT (v001 INTEL MONTARAG 0x06040000 PTL 0x00000050) @ 0x1f6eaed2
    ACPI: BOOT (v001 PTLTD $SBFTBL$ 0x06040000 LTP 0x00000001) @ 0x1f6eafd8
    ACPI: SSDT (v001 INTEL GV3Ref 0x00001001 MSFT 0x0100000e) @ 0x1f6e6587
    ACPI: DSDT (v001 WISTRO FB2I 0x06040000 MSFT 0x0100000e) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x1008
    Built 1 zonelists
    Kernel command line: BOOT_IMAGE=linux268 ro root=306 root=/dev/hda6
    Initializing CPU#0
    PID hash table entries: 2048 (order 11: 16384 bytes)
    Detected 1400.263 MHz processor.
    Using pmtmr for high-res timesource
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    Memory: 506856k/514944k available (1756k kernel code, 7316k reserved, 756k data, 132k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay loop... 2777.08 BogoMIPS
    Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    CPU: After generic identify, caps: a7e9f9bf 00000000 00000000 00000000
    CPU: After vendor identify, caps: a7e9f9bf 00000000 00000000 00000000
    CPU: L1 I cache: 32K, L1 D cache: 32K
    CPU: L2 cache: 1024K
    CPU: After all inits, caps: a7e9f9bf 00000000 00000000 00000040
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    CPU: Intel(R) Pentium(R) M processor 1400MHz stepping 05
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    NET: Registered protocol family 16
    PCI: PCI BIOS revision 2.10 entry at 0xfd6c4, last bus=3
    PCI: Using configuration type 1
    mtrr: v2.0 (20020519)
    ACPI: Subsystem revision 20040326
    ACPI: IRQ9 SCI: Edge set to Level Trigger.
    ACPI: Interpreter enabled
    ACPI: Using PIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (00:00)
    PCI: Probing PCI hardware (bus 00)
    PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
    PCI: Transparent bridge - 0000:00:1e.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIB._PRT]
    ACPI: PCI Interrupt Link [LNKA] (IRQs 10 *11)
    ACPI: PCI Interrupt Link [LNKB] (IRQs *10 11)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 10 *11)
    ACPI: PCI Interrupt Link [LNKD] (IRQs *11)
    ACPI: PCI Interrupt Link [LNKE] (IRQs *10 11)
    ACPI: PCI Interrupt Link [LNKF] (IRQs *10 11)
    ACPI: PCI Interrupt Link [LNKG] (IRQs *10 11)
    ACPI: PCI Interrupt Link [LNKH] (IRQs 10 *11)
    ACPI: Embedded Controller [EC] (gpe 28)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    SCSI subsystem initialized
    PCI: Using ACPI for IRQ routing
    ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:02.0[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI interrupt 0000:00:1d.0[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:1d.1[B] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:1d.2[C] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:1d.7[D] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
    ACPI: PCI interrupt 0000:00:1f.3[B] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI interrupt 0000:00:1f.5[B] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI interrupt 0000:00:1f.6[B] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 10
    ACPI: PCI interrupt 0000:02:03.0[A] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 10
    ACPI: PCI interrupt 0000:02:05.0[A] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 10
    ACPI: PCI interrupt 0000:02:06.0[A] -> GSI 10 (level, low) -> IRQ 10
    ACPI: PCI interrupt 0000:02:09.0[A] -> GSI 10 (level, low) -> IRQ 10
    vesafb: framebuffer at 0xe8000000, mapped to 0xe000c000, size 6144k
    vesafb: mode is 1024x768x32, linelength=4096, pages=1
    vesafb: protected mode interface info at 00ff:44f0
    vesafb: scrolling: redraw
    vesafb: directcolor: size=8:8:8:8, shift=24:16:8:0
    fb0: VESA VGA frame buffer device
    vga16fb: initializing
    vga16fb: mapped to 0xc00a0000
    fb1: VGA16 VGA frame buffer device
    Simple Boot Flag at 0x36 set to 0x1
    Machine check exception polling timer started.
    audit: initializing netlink socket (disabled)
    audit(1092877526.4294965435:0): initialized
    Initializing Cryptographic API
    Console: switching to colour frame buffer device 128x48
    Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled
    ACPI: PCI interrupt 0000:00:1f.6[B] -> GSI 10 (level, low) -> IRQ 10
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ICH4: IDE controller at PCI slot 0000:00:1f.1
    PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
    ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 11 (level, low) -> IRQ 11
    ICH4: chipset revision 3
    ICH4: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0x1810-0x1817, BIOS settings: hdaMA, hdbio
    ide1: BM-DMA at 0x1818-0x181f, BIOS settings: hdcMA, hddio
    hda: FUJITSU MHT2040AT, ATA DISK drive
    Using anticipatory io scheduler
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    hda: max request size: 128KiB
    hda: 78140160 sectors (40007 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(100)
    hda: hda1 hda2 hda3 < hda5 hda6 hda7 >
    mice: PS/2 mouse device common for all mice
    i8042.c: Detected active multiplexing controller, rev 1.9.
    serio: i8042 AUX0 port at 0x60,0x64 irq 12
    serio: i8042 AUX1 port at 0x60,0x64 irq 12
    serio: i8042 AUX2 port at 0x60,0x64 irq 12
    serio: i8042 AUX3 port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    input: AT Translated Set 2 keyboard on isa0060/serio0
    NET: Registered protocol family 2
    IP: routing cache hash table of 4096 buckets, 32Kbytes
    TCP: Hash tables configured (established 32768 bind 65536)
    ip_conntrack version 2.1 (4023 buckets, 32184 max) - 296 bytes per conntrack
    ip_tables: (C) 2000-2002 Netfilter core team
    ipt_recent v0.3.1: Stephen Frost <sfrost@snowman.net>. http://snowman.net/projects/ipt_recent/
    arp_tables: (C) 2002 David S. Miller
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    PM: Reading pmdisk image.
    PM: Resume from disk failed.
    ACPI: (supports S0 S3 S4 S5)
    kjournald starting. Commit interval 5 seconds
    EXT3-fs: mounted filesystem with ordered data mode.
    VFS: Mounted root (ext3 filesystem) readonly.
    Freeing unused kernel memory: 132k freed
    Adding 995988k swap on /dev/hda5. Priority:-1 extents:1
    EXT3 FS on hda6, internal journal
    ACPI: Processor [CPU0] (supports C1 C2 C3, 8 throttling states)
    b44.c:v0.94 (May 4, 2004)
    ACPI: PCI interrupt 0000:02:05.0[A] -> GSI 10 (level, low) -> IRQ 10
    eth0: Broadcom 4400 10/100BaseT Ethernet 00:0a:e4:20:e4:b6
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    ehci_hcd: block sizes: qh 128 qtd 96 itd 192 sitd 96
    ACPI: PCI interrupt 0000:00:1d.7[D] -> GSI 11 (level, low) -> IRQ 11
    ehci_hcd 0000:00:1d.7: Intel Corp. 82801DB (ICH4) USB2 EHCI Controller
    ehci_hcd 0000:00:1d.7: reset hcs_params 0x103206 dbg=1 cc=3 pcc=2 ordered !ppc ports=6
    ehci_hcd 0000:00:1d.7: reset hcc_params 6871 thresh 7 uframes 1024 64 bit addr
    ehci_hcd 0000:00:1d.7: capability 0001 at 68
    PCI: Setting latency timer of device 0000:00:1d.7 to 64
    ehci_hcd 0000:00:1d.7: irq 11, pci mem e06cb000
    ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
    ehci_hcd 0000:00:1d.7: reset command 080022 (park)=0 ithresh=8 Async period=1024 Reset HALT
    PCI: cache line size of 32 is not supported by device 0000:00:1d.7
    ehci_hcd 0000:00:1d.7: init command 010001 (park)=0 ithresh=1 period=1024 RUN
    ehci_hcd 0000:00:1d.7: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
    ehci_hcd 0000:00:1d.7: supports USB remote wakeup
    usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb1: default language 0x0409
    usb usb1: Product: Intel Corp. 82801DB (ICH4) USB2 EHCI Controller
    usb usb1: Manufacturer: Linux 2.6.8-rc1 ehci_hcd
    usb usb1: SerialNumber: 0000:00:1d.7
    usb usb1: hotplug
    usb usb1: adding 1-0:1.0 (config #1, interface 0)
    usb 1-0:1.0: hotplug
    hub 1-0:1.0: usb_probe_interface
    hub 1-0:1.0: usb_probe_interface - got id
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 6 ports detected
    hub 1-0:1.0: standalone hub
    hub 1-0:1.0: ganged power switching
    hub 1-0:1.0: individual port over-current protection
    hub 1-0:1.0: Single TT
    hub 1-0:1.0: TT requires at most 8 FS bit times
    hub 1-0:1.0: power on to power good time: 20ms
    hub 1-0:1.0: local power source is good
    hub 1-0:1.0: enabling power on all ports
    USB Universal Host Controller Interface driver v2.2
    ACPI: PCI interrupt 0000:00:1d.0[A] -> GSI 11 (level, low) -> IRQ 11
    uhci_hcd 0000:00:1d.0: Intel Corp. 82801DB (ICH4) USB UHCI #1
    PCI: Setting latency timer of device 0000:00:1d.0 to 64
    uhci_hcd 0000:00:1d.0: irq 11, io base 00001820
    uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
    uhci_hcd 0000:00:1d.0: detected 2 ports
    usb usb2: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb2: default language 0x0409
    usb usb2: Product: Intel Corp. 82801DB (ICH4) USB UHCI #1
    usb usb2: Manufacturer: Linux 2.6.8-rc1 uhci_hcd
    usb usb2: SerialNumber: 0000:00:1d.0
    usb usb2: hotplug
    usb usb2: adding 2-0:1.0 (config #1, interface 0)
    usb 2-0:1.0: hotplug
    hub 2-0:1.0: usb_probe_interface
    hub 2-0:1.0: usb_probe_interface - got id
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    hub 2-0:1.0: standalone hub
    hub 2-0:1.0: no power switching (usb 1.0)
    hub 2-0:1.0: individual port over-current protection
    hub 2-0:1.0: power on to power good time: 2ms
    hub 2-0:1.0: local power source is good
    ehci_hcd 0000:00:1d.7: GetStatus port 2 status 001403 POWER sig=k CSC CONNECT
    hub 1-0:1.0: port 2, status 0501, change 0001, 480 Mb/s
    ACPI: PCI interrupt 0000:00:1d.1[B] -> GSI 11 (level, low) -> IRQ 11
    uhci_hcd 0000:00:1d.1: Intel Corp. 82801DB (ICH4) USB UHCI #2
    PCI: Setting latency timer of device 0000:00:1d.1 to 64
    uhci_hcd 0000:00:1d.1: irq 11, io base 00001840
    uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
    uhci_hcd 0000:00:1d.1: detected 2 ports
    usb usb3: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb3: default language 0x0409
    usb usb3: Product: Intel Corp. 82801DB (ICH4) USB UHCI #2
    usb usb3: Manufacturer: Linux 2.6.8-rc1 uhci_hcd
    usb usb3: SerialNumber: 0000:00:1d.1
    usb usb3: hotplug
    hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x501
    ehci_hcd 0000:00:1d.7: port 2 low speed --> companion
    usb usb3: adding 3-0:1.0 (config #1, interface 0)
    usb 3-0:1.0: hotplug
    ehci_hcd 0000:00:1d.7: GetStatus port 2 status 003002 POWER OWNER sig=se0 CSC
    uhci_hcd 0000:00:1d.0: port 2 portsc 01a3
    hub 2-0:1.0: port 2, status 0301, change 0001, 1.5 Mb/s
    hub 3-0:1.0: usb_probe_interface
    hub 3-0:1.0: usb_probe_interface - got id
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    hub 3-0:1.0: standalone hub
    hub 3-0:1.0: no power switching (usb 1.0)
    hub 3-0:1.0: individual port over-current protection
    hub 3-0:1.0: power on to power good time: 2ms
    hub 3-0:1.0: local power source is good
    ACPI: PCI interrupt 0000:00:1d.2[C] -> GSI 11 (level, low) -> IRQ 11
    uhci_hcd 0000:00:1d.2: Intel Corp. 82801DB (ICH4) USB UHCI #3
    PCI: Setting latency timer of device 0000:00:1d.2 to 64
    uhci_hcd 0000:00:1d.2: irq 11, io base 00001860
    uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
    uhci_hcd 0000:00:1d.2: detected 2 ports
    usb usb4: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb4: default language 0x0409
    usb usb4: Product: Intel Corp. 82801DB (ICH4) USB UHCI #3
    usb usb4: Manufacturer: Linux 2.6.8-rc1 uhci_hcd
    usb usb4: SerialNumber: 0000:00:1d.2
    usb usb4: hotplug
    hub 2-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x301
    usb usb4: adding 4-0:1.0 (config #1, interface 0)
    usb 4-0:1.0: hotplug
    hub 4-0:1.0: usb_probe_interface
    hub 4-0:1.0: usb_probe_interface - got id
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    hub 4-0:1.0: standalone hub
    hub 4-0:1.0: no power switching (usb 1.0)
    hub 4-0:1.0: individual port over-current protection
    hub 4-0:1.0: power on to power good time: 2ms
    hub 4-0:1.0: local power source is good
    ACPI: Power Button (FF) [PWRF]
    ACPI: Lid Switch [LID]
    ACPI: Sleep Button (CM) [SLP2]
    usb 2-2: new low speed USB device using address 2
    usb 2-2: skipped 1 descriptor after interface
    usb 2-2: new device strings: Mfr=1, Product=2, SerialNumber=0
    usb 2-2: default language 0x0409
    usb 2-2: Product: USB Mouse
    usb 2-2: Manufacturer: Logitech
    usb 2-2: hotplug
    usb 2-2: adding 2-2:1.0 (config #1, interface 0)
    usb 2-2:1.0: hotplug
    usbhid 2-2:1.0: usb_probe_interface
    usbhid 2-2:1.0: usb_probe_interface - got id
    input: USB HID v1.10 Mouse [Logitech USB Mouse] on usb-0000:00:1d.0-2
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.0:USB HID core driver
    ACPI: Battery Slot [BAT0] (battery present)
    Synaptics Touchpad, model: 1
    Firmware: 5.8
    180 degree mounted touchpad
    Sensor: 18
    new absolute packet format
    Touchpad has extended capability bits
    -> 4 multi-buttons, i.e. besides standard buttons
    -> multifinger detection
    -> palm detection
    input: SynPS/2 Synaptics TouchPad on isa0060/serio4
    Intel 810 + AC97 Audio, version 1.01, 18:15:52 Aug 2 2004
    ACPI: PCI interrupt 0000:00:1f.5[B] -> GSI 10 (level, low) -> IRQ 10
    PCI: Setting latency timer of device 0000:00:1f.5 to 64
    i810: Intel ICH4 found at IO 0x18c0 and 0x1c00, MEM 0xe0100c00 and 0xe0100800, IRQ 10
    i810: Intel ICH4 mmio at 0xe06e5c00 and 0xe0721800
    uhci_hcd 0000:00:1d.1: suspend_hc
    i810_audio: Primary codec has ID 0
    i810_audio: Audio Controller supports 6 channels.
    i810_audio: Defaulting to base 2 channel mode.
    i810_audio: Resetting connection 0
    i810_audio: Connection 0 with codec id 0
    ac97_codec: AC97 Audio codec, id: CRY52 (Cirrus Logic CS4299 rev D)
    uhci_hcd 0000:00:1d.2: suspend_hc
    i810_audio: AC'97 codec 0 supports AMAP, total channels = 2
    kjournald starting. Commit interval 5 seconds
    EXT3 FS on hda7, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    Linux Kernel Card Services
    options: [pci] [cardbus] [pm]
    ACPI: PCI interrupt 0000:02:09.0[A] -> GSI 10 (level, low) -> IRQ 10
    Yenta: CardBus bridge found at 0000:02:09.0 [1734:1033]
    Yenta: Using CSCINT to route CSC interrupts to PCI
    Yenta: Routing CardBus interrupts to PCI
    Yenta TI: socket 0000:02:09.0, mfunc 0x01001002, devctl 0x64
    Yenta: ISA IRQ mask 0x0098, PCI irq 10
    Socket status: 30000007
    b44: eth0: Link is down.
    b44: eth0: Link is up at 100 Mbps, full duplex.
    b44: eth0: Flow control is on for TX and on for RX.
    cs: IO port probe 0x0100-0x04ff: excluding 0x378-0x37f 0x4d0-0x4d7
    cs: IO port probe 0x0800-0x08ff: excluding 0x800-0x80f 0x820-0x827 0x840-0x847
    cs: IO port probe 0x0c00-0x0cff: clean.
    cs: IO port probe 0x0a00-0x0aff: clean.
    Router: oBSD
    P75 16mbram 800mb
    Server: OS: immer mal was anderes *g*
    PII 400mhz 640mbram 20gig u. 80gig platte
    Laptop: Linux 2.6
    P M 1400Mhz (Centrino) 512mbram 40gig 15"

  5. #25
    Erfahrener Benutzer
    Registriert seit
    31.05.2004
    Beiträge
    104
    Original von Mix2k
    aehm hallo? was hast du von "es rattern mir halt die ganzen register runter" und "nur kann man halt nicht so schnell erkennen" nicht verstanden?
    Ich denke du hast eine leichte Tendenz offensive zu wirken. Nur so als Hinweis.

    "Wie aeussert sich der fehlende Support?" hallo? is schon spaet fuer dich oder? =)
    Das ist deutlich offensiver als ich es erwarten wuerde in einem oeffentlichen Forum. Benimm dich. Hinweise auf das Smilie interessieren mich hier nicht mehr.

    sie wird halt nicht unterstuertzt wie soll sich das auessern?
    Fehlermeldungen? Nur "unknown device" meldungen? Geht es ohne ACPI? Geht es mit ACPI?

    ich kann halt mir ihr und 4.10 nix anfangen.. so schwer zu verstehen?
    Und schon wieder.

    0000:02:05.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
    Treiber fuer diese Karte sind in 4.10 enthalten, moeglicherweise aber nicht im GENERIC Kernel.
    http://lists.freebsd.org/pipermail/c...ry/018455.html
    http://lists.freebsd.org/pipermail/f...ry/005692.html

    0000:02:06.0 Network controller: Intel Corp. PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)
    Wuerde ich fast sagen dass es vom fxp Treiber unterstuetzt wird, der auch in GENERIC sein muesste.

    dmesg:
    [...]
    (Hervorhebung ich)

    Sieht soweit okay aus, auch wenn ich mal wieder ueber Linux'ens unleserliche dmesg'en meckern koennte.

    Nochmal damit es explizit wird: Dein Post war IMHO relativ unfreundlich. Versuch dich etwas zusammenzunehmen, und die Antworten werden moeglicherweise auch besser.

    --
    Andreas

  6. #26
    Benutzer
    Registriert seit
    20.06.2003
    Beiträge
    77
    "Ich denke du hast eine leichte Tendenz offensive zu wirken." -> nur gegenueber leuten die nicht verstehen wollen... haettest du meine anderen post ordentlich gelesen haettest du gewusst das es die register runter rattert und das sehr schnell und nicht aufhoerend ausserdem liegt das in meiner natur das ich so bin

    ob nun meine nic nen unknown device oder sowas bring kann ich nicht feststellen.. ich bin schliesslich noch zu keiner installation bekommen...

    "moeglicherweise aber nicht im GENERIC Kernel." -> nur seltsam das ich sie unter http://www.freebsd.org/releases/4.10....html#ETHERNET nicht finde.. aber auch wenn sie drin ist.. bringt mir das fuers erste recht wenig wenn sie nicht in dem install-kernel drin is...

    "Wuerde ich fast sagen dass es vom fxp Treiber unterstuetzt wird," -> nein! es gibt ein "projekt" was einen treiber fuer die karte schreibt.. kp ob das schon soweit einsatzbereit ist...

    mfg
    Mix2k
    Router: oBSD
    P75 16mbram 800mb
    Server: OS: immer mal was anderes *g*
    PII 400mhz 640mbram 20gig u. 80gig platte
    Laptop: Linux 2.6
    P M 1400Mhz (Centrino) 512mbram 40gig 15"

  7. #27
    Erfahrener Benutzer
    Registriert seit
    31.05.2004
    Beiträge
    104
    Original von Mix2k
    "Ich denke du hast eine leichte Tendenz offensive zu wirken." -> nur gegenueber leuten die nicht verstehen wollen... haettest du meine anderen post ordentlich gelesen haettest du gewusst das es die register runter rattert und das sehr schnell und nicht aufhoerend ausserdem liegt das in meiner natur das ich so bin
    Tut mir leid, aber deine Natur sehe ich nicht als Grund fuer Unhoeflichkeit..

    In Anbetracht der Tatsache dass es taeglich viele Menschen schaffen ihre Panics auf der freebsd-questions@ zu posten, solltest auch du dazu in der Lage sein. Im Normalfall kommt nach der Panic entweder der Kerneldebugger (-CURRENT snapshots) bzw eine Aufforderung 15 sekunden zu warten oder den Reboot-Countdown abzubrechen. Hier kann man prima Zeit mit Stift und Zettel die Meldung abschreiben (oder man hat zufaellig ne serielle Konsole zur Hand, dann spart man sich den Teil)

    Ist das bei dir anders? Sagt er nach der Panic noch etwas?

    "moeglicherweise aber nicht im GENERIC Kernel." -> nur seltsam das ich sie unter http://www.freebsd.org/releases/4.10....html#ETHERNET nicht finde..
    Der Teil ist mir beim Suchen der Manpage auch aufgefallen, und ich werde nachher kurz Julian anschreiben ob er Manpage und Release Notes ebenfalls MFCed.

    aber auch wenn sie drin ist.. bringt mir das fuers erste recht wenig wenn sie nicht in dem install-kernel drin is...


    "Wuerde ich fast sagen dass es vom fxp Treiber unterstuetzt wird," -> nein! es gibt ein "projekt" was einen treiber fuer die karte schreibt.. kp ob das schon soweit einsatzbereit ist...
    Falls du noch ne andere Netzkarte hast, koenntest du die verwenden. Vielleicht mal im Mediamarkt deines Vertrauens schauen ob sie dir eine "ausleihen".

    Ansonsten wuerde ich eher versuchen mit 5.2.1 weiterzuarbeiten. Dort ist bfe(4) enthalten, und mit "Project Evil" (dem NDIS Wrapper von Bill Paul) koenntest du vielleicht auch die Intelkarte zum Mitspielen bringen.

    --
    Andreas

  8. #28
    Benutzer
    Registriert seit
    20.06.2003
    Beiträge
    77
    "die register runter rattert und das sehr schnell und nicht aufhoerend" ... das is echt sehr schnell das ich ja nichtmal alle register lesen kann!

    seriele konsole faellt aus weil notebook sowas nicht hat...

    du schonmal ne nic in en notebook eingebaut? also nicht das es nicht geht aber so gut kann ich nicht loeten..

    ich habs ja schon 4.10 mit ner cisco aironet 350 pcmcia wlankarte getestet.. aber irgendwie scheint das auch nicht zu wollen... bei obsd damals war das problem das dort mein cardbus controller nicht unterstuetzt wuerde... aber fbsd meint ja es hat einen gefunden und ich kann mit dort auch register auswaehlen ueber die ich zugreifen moechte.. geht aber alles nicht so richtig

    "aber deine Natur sehe ich nicht als Grund fuer Unhoeflichkeit.. " -> eben das ich unhoeflich bin liegt in meiner natur
    Router: oBSD
    P75 16mbram 800mb
    Server: OS: immer mal was anderes *g*
    PII 400mhz 640mbram 20gig u. 80gig platte
    Laptop: Linux 2.6
    P M 1400Mhz (Centrino) 512mbram 40gig 15"

  9. #29
    Erfahrener Benutzer
    Registriert seit
    31.05.2004
    Beiträge
    104
    "die register runter rattert und das sehr schnell und nicht aufhoerend" ... das is echt sehr schnell das ich ja nichtmal alle register lesen kann!
    Drueck mal Scroll-Lock.

    seriele konsole faellt aus weil notebook sowas nicht hat...
    War aus deiner dmesg nicht zu entnehmen.

    du schonmal ne nic in en notebook eingebaut? also nicht das es nicht geht aber so gut kann ich nicht loeten..
    Mein Fehler: hier war natuerlich PCMCIA/CardBus gemeint.

    ich habs ja schon 4.10 mit ner cisco aironet 350 pcmcia wlankarte getestet.. aber irgendwie scheint das auch nicht zu wollen...
    Rein von Manpage aus gesehen if_an (Aironet).
    "irgendwie scheint dass nich zu wollen"...naja, lese ich als "geht nicht, interessiert mich auch nicht weiter".

    "aber deine Natur sehe ich nicht als Grund fuer Unhoeflichkeit.. " -> eben das ich unhoeflich bin liegt in meiner natur Augenzwinkern
    Den Teil koennen wir ueber PM klaeren, falls du Bedarf hast. Ich hab meine Meinung gesagt, damit hat sich der Fall fuer mich fuers Erste erledigt.


    --
    Andreas

  10. #30
    Benutzer
    Registriert seit
    20.06.2003
    Beiträge
    77
    "Drueck mal Scroll-Lock. " -> hilft nicht...

    "War aus deiner dmesg nicht zu entnehmen." -> deswegen sag ichs ja

    "lese ich als "geht nicht, interessiert mich auch nicht weiter"." -> naja... bei der install hat man ja nun nicht die groesste auswahl was man da einstellen kann... also kp was man da noch machen sollte das dass teil bei der install rennt...
    Router: oBSD
    P75 16mbram 800mb
    Server: OS: immer mal was anderes *g*
    PII 400mhz 640mbram 20gig u. 80gig platte
    Laptop: Linux 2.6
    P M 1400Mhz (Centrino) 512mbram 40gig 15"

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •