Ergebnis 1 bis 2 von 2

Thema: Squeeze Kernel update

  1. #1
    Neuer Benutzer
    Registriert seit
    16.10.2006
    Beiträge
    3

    Squeeze Kernel update

    Hallo,

    ich stehe vor einen für mich unlösbaren problem mit lenny
    hatte ich nie probleme mit einem kernel upgrade bei anderen system das
    lief immer reibungslos.
    nun habe ich mich entschlossen mein alten pc
    als kleinen storage server zutun habe mich als hostsystem für debian
    squeeze entschieden da lenny bei dem
    installations screen eingefroren
    ist wieso auch immer! squeeze ging reibungslos drauf und lief nun eine
    gute woche stabil ohne probleme nun wollte ich den
    kernel upgraden und bin in folgenden schritten vorgegangen

    cd /usr/src/linux (aktueller kernel!)
    cp /boot/config-2.6.32-5-amd64 .config
    yes "" | make oldconfig
    make-kpkg --initrd kernel_image

    danach das kernel image mit dpkig -i name.deb installiert
    es kamen auch keine fehler gar nichts!

    beim
    booten des neuen kernels geht er zu grub und gibt auch die beiden echos
    von grub aus danach erscheint auf dem bildschirm Please Wait, danach
    kann
    ich zwar auf der tastatur tasten tippen und er gibt sie aus aber
    das wars! mehr geht nicht als würde er hier pausieren der standarte
    kernel von squeeze gibt an der stelle
    ata not ready aus fährt aber weiter hoch!

    starte ich ihm ohne quit kommt als letzte meldung auf dem screen:

    [ 0.979731] ohci_hcd 0000:00:13:2 irq 18 , io mem 0xfe02c000
    [ 1.007862] Clocksource tsc unstable (delta = 501089064 ns)
    [ 1.007976] Switching to clocksource hpet

    drücke ich danach strg + alt + entf zum rebooten friert er ein und gibt das aus

    [ 1.000422] ohci_hcd 0000:00:13:1: PCI INT B disabled
    [ 1.000464] ohci_hcd 0000:00:13:0: PCI INT A disabled

    kann es sein im standart kernel irgendein patch für ati drin ist?


    habe
    es auch mit make -j3 && make modules_install && make
    install && update-initramfs -c -k 2.6.37.1 &&
    update-grub versucht jedoch alles das gleiche!

    ich glaube bald es liegt an meinem board da es irgendwie ein problem mit ATI gibt


    ich würde mich für jeden tip freuen!


    meine hardware besteht aus

    CPU: Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
    BOARD: Fatal1ty F-I90HD (ati neuste bios)
    2x billige pci express sata controller
    1x intel highpoint rocket A1820

  2. #2
    Erfahrener Benutzer Avatar von V10lator
    Registriert seit
    14.06.2004
    Beiträge
    124
    Bin grad zufällig hier rüber gestolpert.
    Sollte das noch aktuell sein: Bitte poste eine möglichst komplette Bildschirmausgabe (ohne quiet). Im Zweifelsfall tuts auch ein Bildschirmfoto. Auch wäre deine grub Konfiguration hilfreich, die beiden echos kann ich z.B. nur erahnen.

    So, dann zum Thema ATI: Da komm ich nicht ganz mit. Mit Board meinst du Mainboard? Also ein AMD/ATI Mainboard? Hast mal 'nen Link dazu?

    Und zu guter Letzt: Ist der Kernel wirklich eingefroren oder bootet er nach sagen wir 30-60 Sekunden weiter?
    [align=center]Back to the roots
    http://counter.li.org/cgi-bin/certificate.cgi/506718[/align]

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •