Ergebnis 1 bis 3 von 3

Thema: Loaded DSO libexec/apache/libphp5.so uses plain Apache 1.3 API

  1. #1
    Neuer Benutzer
    Registriert seit
    27.01.2008
    Beiträge
    1

    Loaded DSO libexec/apache/libphp5.so uses plain Apache 1.3 API

    Hi,

    ich habe auf meinem Server folgende Meldung bekommen:

    [warn] Loaded DSO libexec/apache/libphp5.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)


    Würde mich sehr freuen, wenn mir wer sagen kann wie man sowas macht.

    Viele Grüße aus München

    Lucky

  2. #2
    Benutzer
    Registriert seit
    29.03.2005
    Beiträge
    70
    Hi,
    viel erfahrung mit apache module habe ich nicht, aber die fehlermeldung ist doch sehr aussage kräftig denke ich. Vielleciht solltest du das modul libphp5.so mit der option -DEAPI neu kompelieren.

    Christian
    Quis custodiet ipsos custodes?

  3. #3
    Administrator
    Registriert seit
    11.06.2003
    Beiträge
    1.499
    Der fehler sollte behoben sein, update bitte mal deinen Portstree und rebuild mal.

    - Martin

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •