Ergebnis 1 bis 3 von 3

Thema: Bootprobleme mit LiveCDs

  1. #1
    Neuer Benutzer
    Registriert seit
    30.11.2005
    Beiträge
    10

    Bootprobleme mit LiveCDs

    Hallo,

    ich bin neu im Forum und platze doch gleich mal mit einer Frage rein.

    Die Tage habe ich mir einige verschiedene LiveCDs gebrannt, zur Anschauung anderer Linux Distributionen und BSD, aber natürlich auch als evtl. RettungsCDs für Notfälle.

    Nun funktionieren die meisten CDs nicht. Fehlbrände habe ich durch Testen auf einem anderen PC ausgeschlossen. RAM ist mit 128 MB sicher etwas knapp, aber sollte doch zumindest für einfache Arbeiten reichen?
    Die LiveOS brechen einfach beim Booten ab ohne für mich erkennbare Gründe. Nun weiss ich nicht recht wie ich dem Problem auf den Grund gehen kann. Mir fehlt da ein Ansatz.

    Knoppix 3.1 z.B. läuft sehr gut. Neuere Knoppixe knippsen sich mitten im Boot einfach aus. Alle no*-Bootoptionen bringen nichts. Woran kann das liegen? Vielleicht doch zu geringer Arbeitspeicher (aber auch bei den MiniCDs)?

    Kanotix, ByzantineOS, Crux, Gnoppix, BitDefender, SAM und Freesbie funktioneren nicht. PuppyLinux und Slax funktionieren einwandfrei. Gemeint ist jeweils die neueste Version, sowie Knoppix wie oben beschrieben.

    Vielen Dank für jeden Wink

    LG,
    Eni
    Sorry, I'm Late. But I Got Lost On The Road Of Life.

    Die Signatur befindet sich aus technischen Gründen auf der Rückseite dieses Beitrages!
    <<< Gentoo Linux | Fluxbox >>>

  2. #2
    Administrator
    Registriert seit
    11.06.2003
    Beiträge
    1.499
    Moin und Willkommen.

    Hast du mal versucht die ISOs ohne acpi zubooten?

  3. #3
    Erfahrener Benutzer
    Registriert seit
    02.11.2003
    Beiträge
    1.071
    Und notfalls auch ohne APM (meist noapm) versuchen.
    Ansonsten kann es bei den neueren Knoppix-Versionen durchaus schon passieren, dass die mit zu wenig RAM und ohne Möglichkeit eine Swap zu bauen nicht laufen. Ist mir auch schon passiert.

    Eine weitere Möglichkeit könnte sein, dass das BIOS/CD-ROM-Laufwerk zu alt ist und keine ElTorito-Images booten kann.

    Als weitere Fehlerquelle könnte noch fehlerhafter RAM schuld sein. Dann könnte es sein, dass die neueren Linux-Versionen versuchen auf defekte RAM-Bereiche zuzugreifen und sich dann natürlich weghängen.

    Als weitere Fehlerquelle könnte eine zu hohe Auflösung möglich sein. Wenn man sehr alte/kleine Monitore verwendet, dann kann es sein, dass die Monitore wegen Selbstschutz einfach abschalten. Also im Bootmenu mal ne kleinere Auflösung probieren (die ganz aktuellen Live-CDs haben meist ne Auflösung von 1024x765 voreingestellt und das verträgt nen 15"-Monitor nur schlecht).

    So. Mehr fällt mir jetzt aus dem Stehgreif heraus auch nciht ein. Außer vlt, dass das Hilfemenu bei Knoppix meist auf der F1-Taste liegt und amn sich dann durchhangeln muß.

    cu

    disaster

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •